Scheduled database maintenance
Resolved
Jul 29, 2026 at 10:30am UTC
Maintenance ended
Affected services
Created
Jul 29, 2026 at 8:00am UTC
We are performing planned maintenance on our database infrastructure to improve performance and scalability.
For a few minutes during the window, sending requests and the dashboard may return temporary errors. These are safe to retry, and standard API and SMTP retries are handled automatically.
Affected services